REFERENCE MANAGEMENT
USING ENDNOTE
LIFE SCIENCES
UROPS & FYP
OUTLINE

• Introduction to EndNote
• Adding references to EndNote library
• Managing references
• Cite While You Write
• Backup and recovering
• EndNote vs EndNote Web
molecules and play an essential role in coordinating the ability of cells to rapidly respond to their environment \cite{Lefkowitz2007}. Agonist binding to a GPCR activates heterotrimeric G proteins, which mediate downstream signaling and ultimately a physiological response. GPCR signaling is dynamic and undergoes rapid regulation by GPCR kinases (GRKs), which specifically phosphorylate activated GPCRs, and arrestins, which bind to GRK-phosphorylated GPCRs to promote receptor desensitization and endocytosis as well as arrestin-mediated signaling (Figure 1A). While significant structural and dynamic insight on GPCR interaction with G proteins \cite{Rasmussen2011} and arrestins \cite{Kang2015} has been gained in recent
Use Reference Management Software like EndNote, Mendeley

aka References/Bibliography / Reading List
1. Two places to cite the references you have used:

• within a sentence (in-text citation)

molecules, such as fungal (1→3)-β-D-glucans (3, 22). A recombinant factor C (rFC) assay that uses rFC reagent produced from the cDNA of the Mangrove horseshoe crab (Carcinoscorpius rotundicauda) was recently developed (4). Since the rFC

• at the end of the document (bibliography/references)

2. Common Citing Systems & Styles

- Author-Date system (e.g. **APA** American Psychological Association, **Harvard Styles**)

- Footnoting system (e.g. **Chicago & Turabian Styles**)

- Numbered system (e.g. **ACS** American Chemical Society, **Vancouver Styles**)

© NUS Libraries 2017
WHY CITE?

- To acknowledge the contributor(s) of ideas used in writings
- To lend support to arguments by referring to authoritative sources
- To help readers verify your claims
- To show research done
WHY MANAGING REFERENCES?

INTRODUCTION TO REFERENCE MANAGEMENT SOFTWARE

A software that:

• stores and organises references from many sources

• inserts these references into a Word document, and

• automatically formats your references according to a predefined citation style
INTRODUCTION TO ENDNOTE

A software that:

• stores and organises references from many sources

• inserts these references into a Word document, and

• automatically formats your references according to a predefined citation style

• Over 6000++ different citation styles to choose from

• NUS only allows staff and student to install 1 copy of EndNote
EndNote Online Guide

EndNote (EN) is a software for managing references. It can automate the many tedious steps involved in organizing and formatting the references and bibliographies in your academic writing. EndNote Web (ENW) is the web version of EN, with fewer features.

Training Sessions and Tutorials

- EndNote Training Material for February 2017

Training Schedule for Semester 1 AY2017/2018

<table>
<thead>
<tr>
<th>Date</th>
<th>Time</th>
<th>Location</th>
<th>Registration</th>
</tr>
</thead>
<tbody>
<tr>
<td>26th September 2017</td>
<td>10am to 12pm</td>
<td>Hon Sui Sen Memorial Library Training Room</td>
<td>Not Open</td>
</tr>
<tr>
<td>27th September 2017</td>
<td>2pm to 4pm</td>
<td>Central Library Training Room</td>
<td>Not Open</td>
</tr>
<tr>
<td>28th September 2017</td>
<td>10am to 12pm</td>
<td>Science Library Training Room</td>
<td>Not Open</td>
</tr>
</tbody>
</table>

Instructions:

- PCs will be provided for attendees who have a confirmed place, however you may still wish to bring your own laptop.
- Attendees who are on the waitlist may be invited to the session, however they will have to bring their own laptops.
- Please install EndNote on your laptop prior to coming to the class. Instructions on how to install EndNote can be found here:
  [http://libguides.nus.edu.sg/endnote/installendnote](http://libguides.nus.edu.sg/endnote/installendnote)
- If you are facing any issues with installing EndNote, please contact NUS Computer Centre for assistance.

For urgent EndNote assistance and queries, please contact your nearest EndNote librarian listed on the right.
INSTALLING ENDNOTE FOR PC ON NON-NUS EQUIPMENT

Software Catalogue

Contact NUS IT Care (x62080, itcare@nus.edu.sg) for installation issues
INSTALLING ENDNOTE FOR MAC

https://comcen.nus.edu.sg/services/software_and_os/software/software-for-mac-and-linux/

Contact NUS IT Care (x62080, itcare@nus.edu.sg) for installation issues
REFERENCE MANAGEMENT WORKFLOW

1. Create an EndNote Library

2. Add references to the EndNote Library

3. Manage references: using groups & finding duplicates

4. Insert references in MS Word (Cite While You Write)

5. Change citation style and edit preferences

© NUS Libraries 2017
THE ENDNOTE LIBRARY

Contains all your references. No limit to number of references, but <100,000 is recommended.
STEP 1: CREATE AN ENDNOTE LIBRARY

a. All programs > EndNote > EndNote Program
b. File > New
c. Filename: Project (*.enl)
d. Save

© NUS Libraries 2017
ALT STEP 1: CREATE AN ENDNOTE LIBRARY (MAC)

a. All programs > EndNote > EndNote Program
b. File > New
c. Name the Endnote Library and Select Save as Package (*.enlp)
d. Save

Note: File can only be opened by Mac version of EndNote
STEP 2: ADD REFERENCES TO THE LIBRARY

- Direct
- Import PDF
- Manual Inputting
- Online Search
- Import File

EndNote Library

MS Word

Cite While You Write
METHOD 1: DIRECT (FROM DATABASE)

Export references directly from a database

Steps:
1. At the database, select the records you want
2. Save, output, export or send to EndNote (often labeled as “RIS format”)
3. Click “Open” to transfer records to your EndNote library
4. If on Chrome/Mac: Double click the downloaded file
5. If on Mac: Open with Application > find EndNote library
Method 1: Direct (from Web of Science)
METHOD 1: DIRECT (FROM PUBMED)
Method 1: Direct (from FindMore@NUSL)
METHOD 1: DIRECT FROM GOOGLE SCHOLAR

Cite

Copy and paste a formatted citation or use one of the links to import into a bibliography manager.


BibTex EndNote RefMan RefWorks
METHOD 2: IMPORT PDF FILES

- Populates PDF information into EndNote Library.
- PDF must contain a **Digital Object Identifier (DOI)** & is not a scanned image (**must be OCR-readable**).

**Steps:**
1. In EndNote, go to **File > Import**

2. Choose either **file or folder**, and change **Import Option** to **PDF**

Note: If the author, title, journal, etc, fields are not auto-populated, the PDF is of the wrong format
Method 2: Import PDF Files
ALT METHOD 2: IMPORT PDF FILES (MAC)
METHOD 3: MANUAL INPUTTING

Link to the video: http://youtu.be/30u5_b9d5D4
METHOD 4: ONLINE SEARCH

Link to the video: https://youtu.be/r_WNtSAuVYE
METHOD 4: ONLINE SEARCH
TOOLS > ONLINE SEARCH > CHOOSE > LIBRARY CATALOGUE
METHOD 4: ONLINE SEARCH

TOOLS > ONLINE SEARCH > CHOOSE > LIBRARY CATALOGUE
METHOD 5: IMPORT FILE

Used when references cannot be exported to EndNote

Note:

- Very few databases, e.g. China Journal Net, Factiva
- Requires saving a file and using the correct filter
- For instructions for the above two databases, check the EndNote LibGuide

Other Uses

- Note for Mac users -- try this method if Direct method does not work
- Merging EndNote libraries
METHOD 5: IMPORT FILE

Commonly used filters under “Import Option”:

- ‘enw’ ‘ens’ files
- ‘ris’ files
- other EndNote libraries
Managing References: Custom Groups

In the image, we see a screenshot of EndNote X8, with a focus on the 'My Groups' section. A group named 'Biodiversity' is highlighted, and two references are visible within it:

1. **Brook, Barry W.; So...** 2003  
   Catastrophic extinctions follow deforestation in Singapore
   - Rating: · · · · ·  

2. **Woodruff, David S.** 2010  
   Biogeography and conservation in Southeast Asia: how 2.7 million year...
   - Rating: · · · · ·  
   - Journal: Biodiversity an... 3/5/2017

The screenshot also shows the EndNote interface with various options and fields for managing references, such as 'Author', 'Year', and 'Title', along with search functionality and other tools.
Managing References: Smart Groups

EndNote X8 - [My EndNote Library.en]

My Library

- All References (10)
- Configure Sync...
- Recently Added (0)
- Unfiled (7)
- Trash (0)

My Groups

- Biodiversity (3)
- Zika (2)

Search
Options

Search Whole Group Set
Match Case
Match Words

- Author
- Year
- Title

- Brook, Barry W.; So... 2003
- Cumberlidge, Neil; ... 2009
- Mansuy, J. M.; Men... 2017
- Schwartzmann, P. V... 2017
- Woodruff, David S. 2010

- Rating
- Journal

- Nature (Lond
- Biological C
- Emerg Infect
- Mayo Clin Pr
- Biodiversity a

© NUS Libraries 2017
DUPLICATE REFERENCES

To set criteria:

• Edit > Preferences > Duplicates
DUPLICATE REFERENCES

To find duplicates:

• References > Find Duplicates
CITE WHILE YOU WRITE (CWYW)

• Use MS Word to insert citations into your paper.
• Create a paper with properly formatted references, bibliography, figures & tables.
• Do NOT edit the references in Word, but in EndNote Library only.
• To locate citation and bibliography fields, change the MS Word’s Field Shading option.

© NUS Libraries 2017
ENDNOTE TAB & FIELD SHADING

If EndNote is properly installed, you will see the EndNote tab in Word.

After you add references, Field shading shows up as text highlighted in grey.

According to ¹

References

INSERTING CITATIONS

Method 1 : Find Citation
a. EndNote X8 tab:
   Insert Citation > Insert Citation
b. Search for a word in any field (e.g. title, author)
c. Select the references that you want to insert into your paper

Method 2 : Insert Selected Citation(s)
a. In EndNote library, select a reference
b. Go to Word and place cursor at insertion point
c. Click on Insert Citation > Insert Selected Citation(s)

Method 3 : From EndNote Library
a. In EndNote library, select a reference
b. Click on the “Insert Citation” icon.

© NUS Libraries 2017
EDITING CITATIONS & LIBRARY REFERENCES

a. This is where you remove a citation if you no longer want to cite it. Or, edit a reference instead of changing it manually on the Word document.
b. Use this to exclude author or year in the in-text reference, or add page number.
To change the citation style
EndNote X8 tab:
Click on Style > Select Another Style…

To create bibliography heading *

a. Bottom right corner of Bibliography group > Layout > Bibliography title
b. Type References (or Bibliography)

*The bibliography section appears only when you insert a citation
EndNote X8 tab > Bibliography Group > Convert Citations and Bibliography > Convert to Plain Text

A copy of the Word document will be created with no field codes.

Used before sending document to a publisher or IVLE, as the field codes may interfere with other software.
CONVERT TO PLAIN TEXT (MAC)

EndNote X8 tab > Tools > Convert to Plain Text

A copy of the Word document will be created with no field coding.

Used before sending document to a publisher or IVLE, as the field coding may interfere with other software.
BACKING UP LIBRARY (1)

Method 1: Save a Copy

Creates an exact copy of the library → xxx Copy.Data and xxx Copy.enl

• File > Save a Copy...
BACKING UP LIBRARY (2)

Method 2: Compress Library

Save the .enl file and .Data folder into a compressed file

File > Compressed Library (.enlx)

To restore:
File > Open > Open Library…

© NUS Libraries 2017
EXPORT TRAVELLING LIBRARY

Exports all the references used in your current Word document to another (or new) library

- EndNote X8 Tab > Tools Group > Export to EndNote > Export Traveling Library
<table>
<thead>
<tr>
<th>How to get it</th>
<th>EndNote basic</th>
<th>EndNote X8</th>
</tr>
</thead>
<tbody>
<tr>
<td>Platforms</td>
<td>Web browser</td>
<td>Macintosh®, Windows®, Web browser iPad® app</td>
</tr>
<tr>
<td>Reference storage</td>
<td>50,000</td>
<td>Unlimited</td>
</tr>
<tr>
<td>Attachment storage</td>
<td>2 GB</td>
<td>Unlimited</td>
</tr>
<tr>
<td>Full Library sharing</td>
<td></td>
<td>with 100 users</td>
</tr>
<tr>
<td>Private group sharing</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Shared Library Activity Feed</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Recently Added group</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Sync library with the iPad® app</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Manuscript matching and publication recommendations</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Automatic and bulk reference updating</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Advanced reference organization with Smart and Combined Groups</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Online database searching</td>
<td>5</td>
<td>6000+</td>
</tr>
<tr>
<td>Send references directly from online databases</td>
<td>9</td>
<td>500+</td>
</tr>
<tr>
<td>Create a list of favorite styles</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Create custom groups of references</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Create smart groups of references for instant sorting</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>One click to find full text</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Annotate and highlight PDFs in application</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Search PDF text, notes and annotations</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>PDF auto-import folder</td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>Smart reference creation from extracted DOIs and other metadata</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Integrated with Microsoft Word 2016</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Predefined bibliographic formatting styles</td>
<td>21</td>
<td>6000+</td>
</tr>
<tr>
<td>Create or customize your own bibliographic formatting styles</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>
## ENDNOTE VS ENDNOTE BASIC - CONTINUE

http://endnote.com/product-details/basic

<table>
<thead>
<tr>
<th>Feature</th>
<th>EndNote Basic</th>
<th>EndNote X8</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create smart groups of references for instant sorting</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>One click to find full text</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Annotate and highlight PDFs in application</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Search PDF text, notes and annotations</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>PDF auto-import folder</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Smart reference creation from extracted DOIs and other metadata</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Integrated with Microsoft Word 2016</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Predefined bibliographic formatting styles</td>
<td>21</td>
<td>6000+</td>
</tr>
<tr>
<td>Create or customize your own bibliographic formatting styles</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Multiple bibliographies in a single document for book chapters</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Subheading and category bibliographies</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Composite references</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Field substitutions</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Journal abbreviation recognition &amp; standardization</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Custom options to add more database providers</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Number of reference fields</td>
<td>53</td>
<td>56</td>
</tr>
<tr>
<td>Number of reference types</td>
<td>48</td>
<td>48</td>
</tr>
<tr>
<td>Unicode compliant</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Sync with the iPad® app</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>
MORE INFORMATION

EndNote LibGuide
EndNote User’s Guide
Endnote Training YouTube Channel
EndNote Updates
Output Styles
Connection Files
Microsoft Word Templates
Frequently Asked Questions

Contact NUS Libraries’ EndNote team: askalib@nus.edu.sg

NUS Libraries Guides to Selected Citation Styles
http://libguides.nus.edu.sg/citation

© NUS Libraries 2017
FUN TIME: PLAY & WIN!

1. Click: https://kahoot.it

2. Key in Game PIN

3. Enter your Nickname

Results will be presented LIVE after the quiz!
THANK YOU!

Please complete the feedback form @ http://bit.ly/endnote-5sep17
WISHING YOU SUCCESS IN YOUR ACADEMIC PURSUIT

SCIENCE RESOURCE LIBRARIANS

sclib@nus.edu.sg

65162454